Exact Online – Not possible to create account based on CoC-information (NL)

Incident Report for Exact System

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 06:34 CEST

Investigating

You may get an error ‘'user's account does not have enough credits to pay for action kvk_search' when creating a new supplier or customer through the ‘Search a company based on name, address or Chamber of Commerce number’ functionality. It is still possible to fill in company information manually when creating new accounts. We are investigating the issue and we will update this page as soon as more information becomes available.
Posted Oct 21, 2025 - 16:48 CEST
This incident affects: Exact Online and Exact Online Premium.