Bankafschriften KNAB vertraagd
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 10:07 CEST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 08:08 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).