Exact Online - Pop-up with outstanding items when editing a bank statement (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. The outstanding items pop up is working as intended again. Our apologies for the inconvenience.
Posted Jun 12, 2025 - 12:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 08:08 CEST

Identified

You may get a pop-up with outstanding items when editing a bank statement. If you use tab or click on the field for 'Amount' a pop-up is shown with outstanding items, even though a G/L account is used which is not of the type Debtor/Creditor or the selected G/L account does not have the setting 'Matching' enabled. We have identified this issue and are currently working on a fix. Our apologies for the inconvenience.
Posted Jun 06, 2025 - 11:04 CEST
This incident affected: Exact Online and Exact Online Premium.