Exact Online - Changing tax authority settings on employee level results in OOPS (NL)
Incident Report for Exact System
Resolved
The OOPS-error has been resolved. If you chose to save changes to the tax authority settings without a value in the field 'Annual wage for special tax rate', be advised to re-enter a value for the 'Annual wage for special tax rate'. Our apologies for the inconvenience.
Posted Jun 12, 2024 - 12:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 09:37 CEST
Investigating
When you edit the Tax Authority settings on employee level, you will receive an OOPS-error when saving your changes. This is caused by the field 'Annual wage for special tax rate'. We are investigating this issue, but if needed you can leave the field 'Annual wage for special tax rate' empty to be able to save your changes. Be aware that you will need to manually select the 'special tax rate percentage' before saving. As soon as an update becomes available, we will update this page. Our apologies for the inconvenience.
Posted Jun 11, 2024 - 08:59 CEST
This incident affected: Exact Online.