Exact Online - Not able to release back-ups
Incident Report for Exact System
Resolved
This issue has been resolved and the company is accessible again, creating a new back-up does no longer lead to a lasting blockage. Our apologies for the inconvenience.
Posted Jul 03, 2024 - 12:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 11:30 CEST
Investigating
When you create a backup, your company will currently get stuck. If you have another company in your license, you are able to switch to that company. Please refrain from creating a backup until further notice. We are working hard to solve this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Jul 03, 2024 - 09:55 CEST
This incident affected: Exact Online.