EOL - API not available (Global)
Incident Report for Exact System
Resolved
The issue has now been resolved. API availability is back to normal. Our apologies for the inconvenience.
Posted Jan 30, 2024 - 17:04 CET
Monitoring
The API's are available again. The backlog is being processed. We are monitoring the situation.
Posted Jan 30, 2024 - 10:15 CET
Update
The API's are available again. The backlog is being processed. We are monitoring the situation.
Posted Jan 30, 2024 - 10:15 CET
Investigating
We are currently having issues with the API availability. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Jan 30, 2024 - 09:58 CET
This incident affected: Exact Online - other countries (Exact API), Exact Online - Belgium (Exact API), and Exact Online - Netherlands (Exact API).