This issue has been resolved. All statements have been imported via the Exact PSD2 link for Rabobank and the Rabo BoekhoudKoppeling. It is also possible again to send payment files via the automatic bank link with Rabobank. In the case you still have rejected payment files, you can reopen and resend them. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 13:57 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 05, 2025 - 12:45 CET
Investigating
At the moment it is not possible to retrieve transactions or send payment files via the Exact PSD2 link for Rabobank and the Rabo BoekhoudKoppeling. We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.