ABN AMRO statements not delivered
Incident Report for Exact System
Resolved
The bank statements from yesterday are processed and imported. Our apologies for any inconvenience caused.
Posted Nov 07, 2021 - 18:12 CET
Investigating
When using automatic bank link of ABN: Due to a delay, your bank files from ABN AMRO have not been processed in Exact Online. The bank is currently working hard to solve the issue as soon as possible. Our apologies for any inconvenience.
Posted Nov 06, 2021 - 12:41 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).