Exact Cloud Services - Chrome does not start within the hosted desktop

Incident Report for Exact System

Postmortem

For the impacted servers the Chrome version was incorrectly updated over the past weekend. This was reverted. Following a server reboot the issue was resolved.

The advice to replace the shortcut in the task bar with the new shortcut remains valid.

Posted Feb 21, 2023 - 10:06 CET

Resolved

This incident has been resolved.
Posted Feb 21, 2023 - 09:45 CET

Update

You may still experience that opening Chrome with the icon which is pinned to the taskbar still does not work. This is known and cannot be changed by us. By removing the application from the task bar and reattaching it, Chrome will work correctly again.
Using the Chrome application from the start menu will work at all times.
Posted Feb 20, 2023 - 16:04 CET

Monitoring

The fix has been implemented and we are monitoring the results
Posted Feb 20, 2023 - 16:04 CET

Update

We are continuing to deploy the fix for this issue.
Posted Feb 20, 2023 - 16:02 CET

Update

The fix is being implemented.
Posted Feb 20, 2023 - 16:02 CET

Update

We have completed testing our fix and will start deploying it on the impacted servers
Posted Feb 20, 2023 - 15:23 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 20, 2023 - 14:21 CET

Update

We have found a fix which is being tested at this moment, we expect a further update within the next hour.
Posted Feb 20, 2023 - 13:32 CET

Update

We are still working on a fix for this issue
Posted Feb 20, 2023 - 12:18 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 20, 2023 - 11:17 CET

Identified

The issue is identified and we are currently implementing a fix.
Posted Feb 20, 2023 - 09:47 CET

Investigating

Multiple customers have reported that Chrome does not start within the hosted desktop. Only a brief Chrome window may be visible.
We are investigating this issue
Posted Feb 20, 2023 - 08:43 CET
This incident affected: Exact Cloud Services.