Exact Status Page

Exact Online Payroll - Year-end allowance reservation incorrectly added to pension base in employment conditions groups 'Gehandicaptenzorg' and 'Geestelijke Gezondheidszorg' (NL)

Incident Report for Exact System

Resolved

The year-end allowance reservation in employment conditions groups 'NL-3507 Gehandicaptenzorg' and 'NL-3506 Geestelijke Gezondheidszorg' has been adjusted. To calculate retroactively with the correct reservation, make a correction request via [employees > payroll > correction requests] with start date 1-1-2026. A recalculation will then take place in the next payroll calculation.
Our apologies for the inconvenience.
Posted Feb 04, 2026 - 10:14 CET

Investigating

The year-end allowance reservation is currently added incorrectly to the pension base in employment conditions groups 'NL-3507 Gehandicaptenzorg' and 'NL-3506 Geestelijke Gezondheidszorg'. Other employment conditions groups related to PFZW are not affected. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 15, 2026 - 09:14 CET
This incident affected: Exact Online Payroll & HR.