Boekhoud Gemak/Multivers - Logging in not possible (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 14:46 CEST
Investigating
You may experience an issue when logging in to Boekhoud Gemak or Multivers Online. An error will be displayed saying "Licentie is verlopen" or "Toegangsfout voor gebruiker." We are currently investigating the issue. Please note that you may be able to log in when using another browser session. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 07, 2024 - 08:55 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.