Exact Online Jaarrekening – Annual Fiscal Accounts are not sent for approval (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Emails for annual fiscal declarations are being send again from Fiscaal Gemak. Previously failed approval emails have been resent. Our apologies for the inconvenience.
Posted Sep 03, 2024 - 16:52 CEST
Investigating
Emails for annual fiscal declarations recently submitted for approval are currently not being sent from Fiscaal Gemak. As a result, clients are not receiving these approval emails. We are actively investigating the cause of this issue.
In the meantime, please refrain from submitting these declarations for approval by your clients if possible. If you have a deadline, it is advised to submit these declarations directly to the Chamber of Commerce (COC).

For declarations already sent for approval, you can start a new annual fiscal declaration based on the current one. Go to the declaration and look for the blue pop-up message stating, “These annual accounts have been sent to the client portal, you can no longer adjust these annual accounts. If you would like to start a new annual account based on these annual accounts, click here.”, and click on the word “hier.” This will create a copy.

You can expect updates as soon as new information is available. We apologize for the inconvenience.
Posted Aug 30, 2024 - 19:16 CEST
This incident affected: Exact Online Jaarrekening.