Exact Online - Automatic approval for purchase entries (UK/DE)
Incident Report for Exact System
Resolved
The incident has been resolved.
Posted Oct 07, 2024 - 16:33 CEST
Monitoring
The issue has been resolved for entries which were created from Monday September 30th onwards. Invoice approval works as intended again. Please be aware that entries which were created between September 16th and September 29th can still be shown in the ‘select payment’ screen without passing the approval steps. Please review them before processing the payment(s). Our apologies for the inconvenience.
Posted Oct 02, 2024 - 15:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 15:45 CEST
Investigating
You may experience that purchase entries do not need to be approved, and can be paid immediately after entry. Affected entries state that "Invoices which are not paid electronically are exempt from approval" in the Invoice status tab. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 25, 2024 - 16:54 CEST
This incident affected: Exact Online.