This issue has been resolved. Declarations with a VAS500 error when submitting the 2025 Income Tax Return need to be resubmitted. Our apologies for the inconvenience.
Posted Feb 27, 2026 - 15:57 CET
Identified
We have identified the issue and working on a fix. You may also receive an error message when submitting 2025 Income Tax returns. The error message you may receive is: " Reden: VAS500: Het aangeleverde instance document voldoet niet aan de Nederlandse taxonomie. Hierdoor kan het aanleververzoek niet door Digipoort worden verwerkt. ..." We will update this page as soon as more information becomes available.
Posted Feb 27, 2026 - 11:18 CET
Investigating
The "kindgebonden budget" and "zorgtoeslag" are not always calculated in 2025 Income Tax Returns. If the actual return is disabled by savings and investments, the "kindgebonden budget" and "zorgtoeslag" are not calculated. If the actual return is enabled by savings and investments, the "kindgebonden budget" and "zorgtoeslag" are calculated. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.