Exact Online - Style formatting not included in exports (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Your Excel exports will include style formatting again. Our apologies for the inconvenience.
Posted Apr 08, 2024 - 09:10 CEST
Investigating
When exporting any overview from Exact Online, the style formatting is not included regardless of the setting [Include style formatting] in My Exact Online. We are investigating the cause of this issue. As soon as more information becomes available, we will update this status page. Our apologies for the inconvenience.
Posted Apr 02, 2024 - 11:40 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).