The issue has been resolved. Fixes have been implemented in order to reduce horizontal scrolling in the new design of Exact Online. Our apologies for the inconvenience.
Posted Apr 02, 2025 - 11:30 CEST
Update
Fixes are being implemented in order to reduce horizontal scrolling in the new design of Exact Online.
Posted Mar 28, 2025 - 13:51 CET
Identified
You may experience that you cannot adjust the column size appropriately when using our new design and that fields remain larger then desired. As a result you may need to scroll horizontally. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Jan 17, 2025 - 12:37 CET
This incident affected: Exact Online and Exact Online Premium.