KNAB bestanden zijn vertraagd
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 11:02 CEST
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 08:06 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).