Exact Online - API links for linked clients revoked (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved. You won't experience anymore that the API links for linked clients are unexpectedly revoked. Our apologies for the inconvenience.
Posted Sep 09, 2025 - 10:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 10:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2025 - 12:59 CEST

Investigating

You may experience that the API links for linked clients are revoked. You are able to restore these links. We are currently investigating the cause of this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Aug 29, 2025 - 13:14 CEST
This incident affected: Exact API.