This issue has been resolved. You won't miss any data and settings anymore when setting up a company based on a standard template. Our apologies for the inconvenience.
Posted Mar 25, 2025 - 08:09 CET
Identified
The issue is identified and we are working on a fix.
Posted Mar 19, 2025 - 13:44 CET
Investigating
You may experience missing data and settings when setting up a company based on a standard template. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.