Exact Online – OOPS error when opening dashboard (France)

Incident Report for Exact System

Resolved

This issue has been resolves. You won't get an OOPS-error anymore when opening a dashboard in the French legislation of Exact Online. Our apologies for the inconvenience.
Posted Jul 08, 2025 - 20:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 12:53 CEST

Investigating

You may get an OOPS-error when opening a dashboard in the French legislation of Exact Online. We are investigating the issue. Our apologies for the inconvenience.
Posted Jul 07, 2025 - 10:56 CEST
This incident affected: Exact Online.