Exact Globe / Compact: Error message when refreshing bankstatement import via PSD2 bank links and when sending invoices via Peppol. (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. Our apologies for the inconvenience.
Posted Nov 29, 2023 - 08:57 CET
Monitoring
The root cause has been identified and a fix is applied since 28-11-2023 11:30 hours CET. It is now possible again to use the banking and invoice gateway. Our apologies for the inconvenience.
Posted Nov 28, 2023 - 11:33 CET
Update
We are still continuing to investigate this issue. Our apologies for the inconvenience.
Posted Nov 27, 2023 - 09:37 CET
Update
We are still continuing to investigate this issue. Our apologies for the inconvenience.
Posted Nov 24, 2023 - 15:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2023 - 08:27 CET
Update
The error "Access denied. Exact.Systems,Web.client: failed to get token" can also appear when sending via the invoice gateway (Peppol).
Posted Nov 16, 2023 - 17:02 CET
Investigating
When refreshing the overview "Cash Flow, entries, import, Method: Digital Postbox" the error "Access denied. Exact.Systems,Web.client: failed to get token" can be shown. We are working hard to solve the issue. Our apologies for the inconvenience.
Posted Nov 16, 2023 - 15:28 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.