This issue has been resolved. It is possible again to open 'Werkprogramma'. Our apologies for the inconvenience.
Posted Feb 04, 2025 - 13:02 CET
Update
This issue has been resolved. It is possible again to open 'Werkprogramma'. Our apologies for the inconvenience.
Posted Feb 04, 2025 - 13:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 11:16 CET
Identified
You may experience that you receive an error message stating "{"messages":["Migration(s) in progress."],"status":503}" while opening 'Werkprogramma' projects. We have identified the problem and are working on a solution. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Feb 04, 2025 - 09:34 CET
This incident affected: Exact Online Jaarrekening.