Exact Online - Not possible to drag and drop documents in various screens (Global)

Incident Report for Exact System

Identified

The issue has been identified and we are working on a fix.
Posted Oct 02, 2025 - 16:34 CEST

Investigating

Currently the drag & drop functionality is not working via various menu paths in Exact Online. This includes but is not limited to sales orders, purchase orders, entries and quotations. As a workaround, you can use the hyperlink 'click to browse' to add a document. When available, you can enable the new Exact Online design by switching the toggle at the top of your screen, as the issue is not occuring in the new design. We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Oct 01, 2025 - 10:27 CEST
This incident affects: Exact Online and Exact Online Premium.