Mogelijk traagheid
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 15:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 09:58 CEST
Investigating
We are currently investigating this issue.
Posted Apr 28, 2020 - 09:47 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API) and Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).