Exact Online - Export to Excel results in HTML file (FR)
Incident Report for Exact System
Resolved
The issue has been resolved. Exports can be generated again based on the export settings you have set in my Exact Online. Our apologies for the inconvenience.
Posted Jun 26, 2024 - 12:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 09:24 CEST
Investigating
Different exports to Excel through [tools icon > export to Excel] result in an HTML file instead of an Excel file.
We are investigating the cause of the issue. When an update is available, we will update this page. Our apologies for the inconvenience.
Posted Jun 20, 2024 - 10:14 CEST
This incident affected: Exact Online.