Your scans could be returned multiple times
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 06, 2021 - 16:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 09:46 CET
Update
This issue is solved for Belgium. All double scans are removed and the scans won't be returned multiple times. For Spain and Germany the scans also won't be returned multiple times. We are still investigating the double returned scans for both countries.
Posted Mar 10, 2021 - 10:34 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 09:54 CET
Monitoring
Your scans could be returned multiple times. You can check this via purchase > invoices > purchase > overview. If you already entered 1 scan, there others scans will automatically get the status 'Invoice number already exists'. Please do not reject these double scans. We are working hard to fix this for you. Our apologies for the inconvenience.
Posted Mar 09, 2021 - 21:47 CET
This incident affected: Germany (Buchhaltung) and Spain (Facturación de Servicios).