Exact Online - Delay processing uploaded scans (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved.
Posted Apr 22, 2025 - 14:48 CEST

Monitoring

The backlog has been processed and therefore there are no more delays in your scans. We will continue to monitor the situation.
Posted Apr 22, 2025 - 08:24 CEST

Update

You might still experience your scans not being processed with a delay. Please know this delay can take longer than expected.
Posted Apr 16, 2025 - 16:21 CEST

Identified

This issue has been identified and currently the backlog is being processed.
Posted Apr 14, 2025 - 09:48 CEST

Investigating

You might experience your scans not being processed yet because of a delay. We will post an update on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 13:58 CEST
This incident affected: Exact Online.