Payments via the new generation bank link Rabobank may not be sent (immediately). - Exact Online (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 16:20 CEST
Investigating
It is possible that the payments you have sent to Rabobank via an Exact PSD2-bank link or the Rabo BoekhoudKoppeling receive the status 'It takes longer than usual to send'. We are investigating the issue. We apologize for the inconvenience.
Posted Jul 25, 2022 - 15:47 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).