Exact Online - Historical journals show codes instead of descriptions (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. You will see the description of your G/L accounts, customers and suppliers again when generating exports of your historical journals. Our apologies for the inconvenience.
Posted Aug 08, 2025 - 09:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2025 - 08:41 CEST

Investigating

You may experience that the export of the historical journals shows numbers for your G/L accounts, customers and suppliers instead of the descriptions. We are investigating this issue. Our apologies for the inconvenience.
Posted Aug 06, 2025 - 11:25 CEST
This incident affected: Exact Online.