Exact Online Annual Reporting - In the result comparison of an annual report, taxes are presented twice (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Mar 12, 2025 - 08:59 CET

Investigating

You may experience a difference in the result comparison of an annual report. Taxes are presented twice. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Mar 11, 2025 - 13:16 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.