Exact Online Fiscaal – VIA collection is not possible or is very slow in https://app2.fiscaalgemak.nl/ (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 09:18 CEST
Identified
We are experiencing an issue that the VIA retrieval in 'https://app2.fiscaalgemak.nl/' is not working or is very slow. This issue has been identified, and we are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Jun 25, 2024 - 12:10 CEST
This incident affected: Exact Online Fiscaal.