Possible wrong description when sending invoices by e-mail
Incident Report for Exact System
Resolved
The settings were adjusted, after testing we can confirm functionality works as expected.
Posted Sep 09, 2021 - 12:00 CEST
Investigating
It is possible that a wrong description 'invoice number 0" appears when sending invoices by e-mail.
There is a workaround available. You can change the setting 'Assign - Invoice number' to entry. You can do this via the company name > settings > tab sales in voices.
We are working hard to solve the issue. Our apologies for the inconvenience.
Posted Sep 09, 2021 - 11:35 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Exact Bouw) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Exact Bouw).