EOL - ING statements (1.0 links) not delivered yet (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 09:57 CET
Monitoring
The ING bank statements for ING 1.0 bank links have been processed. Our apologies for the inconvenience.
Posted Nov 13, 2024 - 09:56 CET
Investigating
The ING bank statements for ING 1.0 bank links are not processed yet. We are working hard to solve this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Nov 13, 2024 - 09:21 CET
This incident affected: Bank links / PSD2.