Exact Status Page

Exact Globe+ - Incomplete Creditor bank account number in SEPA payment file.

Incident Report for Exact System

Resolved

This incident was resolved.
Posted Apr 10, 2026 - 10:08 CEST

Monitoring

A fix has been implemented in Exact Globe+ 506SP5 and 505SP12 as of Thursday 9th of April 12:00 Hours CET. To apply the fix, execute the update again on Release 506SP5 or 505SP12. Our apologies for the inconvenience.
Posted Apr 09, 2026 - 12:59 CEST

Identified

The issue has been identified and a fix is being implemented. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 08, 2026 - 11:34 CEST

Investigating

In Exact Globe+ release 506SP5 and 505SP12, incomplete bank account numbers for creditors are included in the SEPA XML payment file. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 07, 2026 - 14:46 CEST
This incident affected: Exact Globe+.