Performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 18, 2019 - 16:30 CEST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 18, 2019 - 14:17 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).