The issue has been resolved. Processing invoices works as intended again. Our apologies for the inconvenience.
Posted Sep 12, 2025 - 08:12 CEST
Monitoring
A fix has been implemented. Processing invoices should work as intended again. We are monitoring the results.
Posted Sep 11, 2025 - 13:24 CEST
Investigating
You may receive an error "No connection could be made because the target machine actively refused it'' when processing invoices in Exact Proquro. We are investigating the issue. Our apologies for the inconvenience.