Mogelijke traagheid
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 11:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 11:17 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 10:58 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 10:42 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 10:32 CET
Investigating
We are currently investigating this issue.
Posted Mar 26, 2020 - 10:12 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API) and Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).