Afschriften ABN Amro zijn niet binnen
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 10:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 10:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 10:22 CET
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 08:04 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).