HR & Salaris Gemak / Venice / Boekhoud Gemak - Login not possible (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. It is possible again to log in into HR & Salaris Gemak, Boekhoud Gemak and Venice. Our apologies for the inconvenience.
Posted Nov 17, 2023 - 15:25 CET
Monitoring
It is possible again to log in into HR & Salaris Gemak, Boekhoud Gemak and Venice. We are still monitoring the issue.
Posted Nov 17, 2023 - 09:37 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 09:36 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 09:30 CET
Investigating
At the moment it is not possible to open the website u4bsw.cloud.com to start the application HR & Salaris Gemak. We are working hard to solve the issue. Our apologies for the inconvenience.
Posted Nov 17, 2023 - 09:15 CET
This incident affected: Exact Boekhoud Gemak, Exact HR & Salaris Gemak, and Exact Venice.