Exact Online - Missing CODA statements (BE)

Incident Report for Exact System

Update

Codabox reports that the delay for other banks than BNP has been solved and that these statements are delivered. Codabox is currently investigating the issue with regards to the statements for BNP.
Posted Jun 05, 2025 - 09:52 CEST

Update

Codabox reports that not only BNP is delayed. All statements to Exact Online suffer from the delay.
Posted Jun 04, 2025 - 12:39 CEST

Investigating

You may experience a delay in the Cobabox bank statements for BNP. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Jun 04, 2025 - 09:09 CEST
This incident affects: Bank links / PSD2.