Columns might not appear when printing overviews
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 21:15 CEST
Identified
The root cause has been found and we will implement the solution as soon as possible.
Posted Oct 07, 2021 - 16:50 CEST
Investigating
We are currently investigating this issue. We are working hard to solve this. Our apologies for any inconvenience caused.
There are workarounds available.
1: Export overview to Excel and then print
2: Set printing settings to:
Margins to 'none'
Paper size to 'A4'
Layout to 'Landscape'
Posted Oct 07, 2021 - 10:54 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy) and Belgium (Accountancy, Boekhouden, Handel, Mijn [Kantoor], Productie, Project Management, Uren & Facturen).