Exact Online - OOPS error when opening company settings (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jan 13, 2026 - 13:32 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 11:34 CET

Investigating

You may get an OOPS error when opening the company settings through [Company name > Settings] in Exact Online Belgium. We are investigating the issue. Our apologies for the inconvenience.
Posted Jan 13, 2026 - 10:46 CET
This incident affected: Exact Online.