ING bank statements are not processed
Incident Report for Exact System
Resolved
We have corrected the format of the files. The bank statements are processed and available in your company. Our apologies for any inconvenience caused.
Posted Nov 18, 2021 - 16:08 CET
Identified
Unfortunately ING sent us the wrong format bank statements. That is why the statements from the ING bank are not processed yet. We are working hard to fix the issue. Our apologies for any inconvenience caused.
Posted Nov 18, 2021 - 15:53 CET
Investigating
Unfortunately the bank statements of the ING are not processed yet. We are working hard to solve this. Our apologies for any inconvenience caused.
Posted Nov 18, 2021 - 08:16 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).