Exact Status Page

Exact Online Jaarrekening - Error message when opening 'Werkprogramma' (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Sep 21, 2026 - 14:38 CEST

Investigating

You may get an error message stating "Er is helaas iets misgegaan bij het openen van het werkprogramma." when opening a 'Werkprogramma' in Exact Online Jaarrekening. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 21, 2026 - 09:10 CEST
This incident affected: Exact Online Jaarrekening.