Exact Status Page

Exact Boekhoud Gemak - Password reset portal user not possible (NL)

Incident Report for Exact System

Resolved

The issue has been solved. Requesting password resets is now possible again. Our apologies for the inconvenience.
Posted Jun 12, 2026 - 11:22 CEST

Investigating

It is not possible to request a password for your portal user (u4bsw.nl-user) in Boekhoud Gemak. We are investigating this issue and will inform you as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jun 12, 2026 - 10:52 CEST
This incident affected: Exact Boekhoud Gemak.