Scans are not being processed
Incident Report for Exact System
Resolved
The issue is solved. All scans are being processed again.
Posted Sep 13, 2021 - 11:07 CEST
Investigating
It is possible that scans that are sent as of 10-09-2021 are not processed. We are working hard to solve this. Our apologies for the inconvenience.
Posted Sep 13, 2021 - 08:50 CEST
This incident affected: Exact Online - Netherlands (Scan & Herken).