BoekhoudGemak/Multivers - Rabobank statements since September 15th are not imported yet (NL)

Incident Report for Exact System

Resolved

All missing bank statements from the Rabobank from 15-09 until 20-09 have been delivered. You should now see them in your databases. Our apologies for the inconvience.
Posted Sep 27, 2023 - 11:34 CEST

Identified

The root cause of the issue has been found and we are working on a fix. All statements from 21-09-2023 on are already imported automatically. We will import the statements that should have been imported between 15-09-2023 and 20-09-2023 as soon as possible. Please refrain from importing bank statements manually in order to prevent duplicates. This status page will be updated when more information is available
Posted Sep 22, 2023 - 15:42 CEST

Investigating

It is possible that Rabobank statements have not been imported in your administration yet. We are investigating this issue. Please refrain from manually uploading or entering in the missing statements, as this may cause duplicate statements. When an update is available, we will inform you via this page. Apologies for the inconvenience.
Posted Sep 19, 2023 - 13:30 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.