Exact Online Fiscal and Annual reporting - Error 500 when creating a new assignment (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted Mar 18, 2025 - 09:16 CET

Investigating

It is currently not possible to create a new assignment. You will receive error messages. We are investigating this issue. This page will be updated as soon as more information is available.
Our apologies for the inconvenience.
Posted Mar 18, 2025 - 08:53 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.