KNAB bankbestanden vertraagd.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 11:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2020 - 09:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 09:06 CET
Investigating
KNAB bankbestanden vertraagd.
Posted Jan 15, 2020 - 08:49 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API), and France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API).