Afschriften ABN Amro niet binnengekomen.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 08:27 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 16:03 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 15:19 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 14:48 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 14:12 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 13:29 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 12:39 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 11:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 10:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 08:33 CET
Investigating
We are currently investigating this issue.
Posted Dec 05, 2019 - 08:18 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).